Get in touch
Back
Maintenance

Planned Maintenance

Completed 20 Jul at 12:00pm PDT.

Web Application - User Interface Data Ingestion (MQTT Broker) Data Streaming & Downtime Detection
Completed

Maintenance completed

Posted 20 Jul at 12:00pm PDT.
Started

We are releasing important changes to our infrastructure. In the meantime the system is temporarily unavailable. We apologize for the inconvenience

Posted 20 Jul at 11:00am PDT.