Get in touch
Back
Maintenance

Planned maintenance

Completed 5 Nov at 12:00pm PDT.

Web Application - User Interface Web Application - API Data Ingestion (MQTT Broker) Data Streaming & Downtime Detection
Completed

Maintenance completed

Posted 5 Nov at 12:00pm PDT.
Started

Releasing new system update to handle a new use case and unlock new features, such as allowing users to start a second "switch" phase when they are already in a switch phase.

Posted 5 Nov at 10:00am PDT.