Back
Maintenance

Planned maintenance
Completed 17 Feb at 12:00pm PST.
Web Application - User Interface
Web Application - API
Data Ingestion (MQTT Broker)
Data Streaming & Downtime Detection
Completed
Maintenance completed
Posted
17 Feb at 12:00pm PST.

Started
The ioTORQ Lean system will undergo planned maintenance on the following date and time:
Friday, February 17th, 2023 between 11:00 am - 12:00 pm (PST)
The application will be available however, live data streaming will not be functioning during this time.
Posted
17 Feb at 11:00am PST.