Get in touch
Back
Maintenance

Planned maintenance

Completed 31 Mar at 12:00pm PDT.

Web Application - User Interface Web Application - API Data Ingestion (MQTT Broker) Data Streaming & Downtime Detection
Completed

Maintenance completed

Posted 31 Mar at 12:00pm PDT.
Started

The ioTORQ LEAN system will undergo planned maintenance on the following date and time:

Friday, March 31st, 2023 between 11:00 am - 12:00 pm (PST)

The application will be available however, live data streaming will not be functioning during this time.

Please contact us at support@iotorq-lean.com if you have any questions.

Posted 31 Mar at 11:00am PDT.