Get in touch
Back
Maintenance

Planned maintenance

Completed 12 Oct at 03:00pm PDT.

Web Application - User Interface Web Application - API Data Ingestion (MQTT Broker) Data Streaming & Downtime Detection
Completed

Maintenance completed

Posted 12 Oct at 03:00pm PDT.
Started

The ioTORQ Lean system will undergo planned maintenance on the following date and time:

Thursday, October 12th, 2023, between 02:00 PM - 03:00 PM (PST)

The application will be available however, live data streaming will not be functioning during this time.

Posted 12 Oct at 02:00pm PDT.