Get in touch
Back
Maintenance

Planned Maintenance

Completed 6 Mar at 04:00pm PST.

Web Application - User Interface Web Application - API Data Ingestion (MQTT Broker) Data Streaming & Downtime Detection
Completed

Maintenance completed

Posted 6 Mar at 04:00pm PST.
Started

The ioTORQ LEAN system is under planned maintenance.
The application will be available. However, live data streaming will not be functioning during this time.

Please get in touch with us at support@iotorq-lean.com if you have any questions.

Posted 6 Mar at 03:00pm PST.