Back
Maintenance

Planned Maintenance
Completed 24 Jun at 04:00pm PDT.
Web Application - User Interface
Web Application - API
Data Ingestion (MQTT Broker)
Data Streaming & Downtime Detection
Completed
Maintenance completed
Posted
24 Jun at 04:00pm PDT.

Started
The ioTORQ LEAN system is undergoing planned maintenance.
What's Happening?
We're improving how our system processes and handles live data.
Why This is Important:
Smoother Updates: Your data will flow without interruption during updates.
Quick Fixes: If something goes wrong, we can fix it faster.
Better Performance: The system will be more stable and efficient.
The application will be available during the planned maintenance. However, live data streaming will not function.
Please get in touch with us at support@iotorq-lean.com if you have any questions.
Posted
24 Jun at 03:00pm PDT.