Get in touch
Back
Maintenance

Planned Maintenance

Completed 5 Mar at 05:00pm PST.

Data Ingestion (MQTT Broker) Data Streaming & Downtime Detection
Completed

Maintenance completed

Posted 5 Mar at 05:00pm PST.
Started

We must perform a mandatory update of our data storage system, which requires a short service interruption. This update will include security patches and provide other performance improvements.

Posted 5 Mar at 03:00pm PST.