Back
Maintenance

Planned Maintenance
Completed 15 Dec at 01:30pm PST.
Data Ingestion (MQTT Broker)
Data Streaming & Downtime Detection
Completed
Maintenance completed
Posted
15 Dec at 01:30pm PST.

Started
We are releasing important changes to our infrastructure. In the meantime the system is temporarily unavailable. We apologize for the inconvenience
Posted
15 Dec at 10:30am PST.