Get in touch
Back
Resolved

Global Microsoft Azure Outage

Started 29 Oct at 10:21am PDT, resolved 29 Oct at 02:01pm PDT.

Web Application - User Interface Web Application - API
Resolved

Access to ioTORQ LEAN has now been fully restored. The disruption was due to a global Microsoft Azure outage affecting Azure Front Door, which temporarily impacted access to multiple cloud-based services worldwide.

Microsoft has resolved the underlying issue, and normal operations have resumed across all ioTORQ LEAN web and mobile applications.
Please note that while telemetry data from all connected production lines was continuously received during this time, the timeline of impacted assets may need adjustment if product changes occurred during the event.

If you require assistance, our support team is available at support@iotorq-lean.com

Posted 29 Oct at 02:01pm PDT.
Created

We are currently experiencing a service disruption affecting both our ioTORQ LEAN and EMIS platforms. The issue is linked to a broader Microsoft Azure outage impacting multiple cloud services globally.

Microsoft has acknowledged the incident but has not yet provided an estimated time for resolution. Our team is actively monitoring the situation and will restore full functionality as soon as the underlying issue is resolved.

We appreciate your patience and understanding.

Posted 29 Oct at 10:21am PDT.